This project has moved. For the latest updates, please go here.

Spell Checker [Disabled]

Dec 19, 2013 at 8:32 AM
After installing Spell Cheker it always shows as Disabled. The Enable option is gyrayed out and only Un-install option is present. I re-installed it several times but still the issue persists. Kindly guide me to enable the Spell Checker.
I'm using VS 2012 Professional version.
Coordinator
Dec 19, 2013 at 4:15 PM
You may be running as administrator and its blocked the extension by default. See this article for how to enable extensions in that case. It's for VS 2010 but should apply to VS 2012 as well: http://blog.mastykarz.nl/installed-visual-studio-extension-doesnt-work/

Eric