This project has moved. For the latest updates, please go here.

key popup when spellchecking

Oct 7, 2013 at 4:13 PM
I cannot spell check the current document in VS2012. A popup window is displayed with only the word "key" in it and a white X in a red circle is displayed. It used to work last week. I can open the configuration window without problems. Also I don't see the underline of misspelled words in the VS editor anymore. I've closed and reopened VS without any luck. Any ideas?
Coordinator
Oct 7, 2013 at 7:36 PM
From the Extension and Updates dialog box, uninstall it, restart Visual Studio, and then reinstall it and see if that fixes anything. You might also check that you didn't disable the "Spell check as you type" option in the configuration. I've never seen the other issue with the error icon and it hasn't been reported before. If there's a problem with a corrupt configuration or dictionary, you can delete the user files which are stored in the "%LOCALAPPDATA%\EWSoftware\Visual Studio Spell Checker" folder.

Eric
Marked as answer by EWoodruff on 10/8/2013 at 7:38 PM
Oct 8, 2013 at 8:52 PM
Deleting the user files fixed the problem. Thanks for your quick response.